Russian Qt Forum
Апрель 20, 2024, 00:47 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
  Начало   Форум  WIKI (Вики)FAQ Помощь Поиск Войти Регистрация  

Страниц: [1]   Вниз
  Печать  
Автор Тема: Запуск под эмулятором Android - несовместимая версия Ministro  (Прочитано 4848 раз)
alexam
Гость
« : Октябрь 15, 2012, 00:11 »

 Здравствуйте!
 С созданием приложения более-менее разобрался (хотя остался еще неясным вопрос - как создавать подписанные apk-шки, в Eclipse это export - Android App - там и ключ предложат сгенерить, и пароль ввести).
 Проблема с запуском приложения на эмуляторе - при запуске требует Ministro, из маркета не качает (так как эмулятор). Нашел Министро, установил (пробовал Ministro-1.0.apk, Ministro-2.0.apk, "Ministro II.apk") - ни с одним из них не заработало, либо не замечает его вообще и хочет заново установить, либо говорит (для "Ministro II.apk"), что версия Министро не совместима, надо обновить. Министро качал со странички проекта на сорсфорже. Реального устройства нет, поэтому из маркета выкачать не могу.
Записан
alexam
Гость
« Ответ #1 : Октябрь 15, 2012, 02:58 »

На stackoverflow.com мне сказали, что проблема есть, видимо на http://sourceforge.net/projects/ministro.necessitas.p/ лежит не самая свежая версия. У меня нет возможности скачать ministro из google play. Если кто-то скачала на свое устройство, не выложите тут?
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  


Страница сгенерирована за 0.04 секунд. Запросов: 20.