Russian Qt Forum
Декабрь 10, 2022, 12:23 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
  Начало   Форум  WIKI (Вики)FAQ Помощь Поиск Войти Регистрация  

Страниц: [1]   Вниз
  Печать  
Автор Тема: Сборка 5.12.5 и сборка для него quick1  (Прочитано 1370 раз)
SektorCT
Самовар
**
Offline Offline

Сообщений: 102


Просмотр профиля
« : Май 10, 2021, 22:39 »

Всем привет.
Столкнулся с такой проблемой, для рабоыт с проектом нужен quick1 , нашел его https://github.com/qt/qtquick1
(тут ошибка вылетает Some of the required modules (qtHaveModule(script):qtHaveModule(widgets)) are not available. Раньше такого не видел)
И пытаюсь собрать еще qt5.12.5 но я делал это давно по этому мануалу https://wiki.qt.io/Building_Qt_5_from_Git/ru
(Ошибки
Project ERROR: xcb-xfixes development package not found
make[2]: *** [Makefile:64: sub-virtualkeyboard-install_subtargets] Ошибка 3
make[2]: выход из каталога «/media/free/Projects_SCV/qt5/qtvirtualkeyboard/src»
make[1]: *** [Makefile:61: sub-src-install_subtargets] Ошибка 2
make[1]: выход из каталога «/media/free/Projects_SCV/qt5/qtvirtualkeyboard»
make: *** [Makefile:881: module-qtvirtualkeyboard-install_subtargets] Ошибка 2
)
Но ни то ни другое почему то не выходит. Давно это уже делал и уже забыл все настройки.
Может кто подсказать шаги и все настройки конфигурации чтобы это все собрать?

Спасибо
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  


Страница сгенерирована за 0.043 секунд. Запросов: 22.