Russian Qt Forum
Январь 22, 2022, 14:53 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
 
  Начало   Форум  WIKI (Вики)FAQ Помощь Поиск Войти Регистрация  

Страниц: [1]   Вниз
  Печать  
Автор Тема: configure.exe  (Прочитано 7175 раз)
danquimby
Гость
« : Май 18, 2011, 19:09 »

я все у себя на винте проискал как в sdk так и везде
нету этого файла у меня , где взять подскажите пож.
А то .. уже не знаю что и делать  Плачущий
Записан
Пантер
Administrator
Джедай : наставник для всех
*****
Offline Offline

Сообщений: 5876


Жаждущий знаний


Просмотр профиля WWW
« Ответ #1 : Май 18, 2011, 19:10 »

А зачем он тебе?
Записан

1. Qt - Qt Development Frameworks; QT - QuickTime
2. Не используйте в исходниках символы кириллицы!!!
3. Пользуйтесь тегом code при оформлении сообщений.
blood_shadow
Гость
« Ответ #2 : Май 18, 2011, 19:12 »

в папке(где твоя Qt установлена) в папке qt лежит
Записан
Fat-Zer
Гость
« Ответ #3 : Май 18, 2011, 19:13 »

он должен быть в тарболе с тем, что вы собараете...
Записан
blood_shadow
Гость
« Ответ #4 : Май 18, 2011, 19:13 »

А зачем он тебе?
собрать статически наверно хочет
Записан
danquimby
Гость
« Ответ #5 : Май 18, 2011, 19:20 »

А зачем он тебе?
хочу убрать зависимости, что бы тестерам отдавать.
Потому как он у меня спрашивает qtCore4 а их у меня как грязи.
С exe кидал , не помогло ((( тоже не могу понять куда ее кидать
вот и решил статику пересобрать
а этот файл вообще не где нету , я писал (((
щас новый sdk ставлю , в др деректорию , мож там будет
ставлю все что есть там )))
Записан
danquimby
Гость
« Ответ #6 : Май 18, 2011, 19:21 »

он должен быть в тарболе с тем, что вы собараете...
что есть тарболе ??
Записан
Fat-Zer
Гость
« Ответ #7 : Май 18, 2011, 19:25 »

что есть тарболе ??
архив с исходниками (.tar.*)
Записан
LisandreL
Птица говорун
*****
Offline Offline

Сообщений: 984


Надо улыбаться


Просмотр профиля
« Ответ #8 : Май 18, 2011, 21:05 »

Надо SDK ставить с исходниками.
Переставлять не нужно - просто в апдейтере выберите Miscellaneous>Qt Sources.

А нужные вам dll - в C:\QtSDK\Desktop\Qt\4.7.3\mingw\bin с точностью до версии и компилятора.
Записан
danquimby
Гость
« Ответ #9 : Май 19, 2011, 15:14 »

Надо SDK ставить с исходниками.
Переставлять не нужно - просто в апдейтере выберите Miscellaneous>Qt Sources.

А нужные вам dll - в C:\QtSDK\Desktop\Qt\4.7.3\mingw\bin с точностью до версии и компилятора.

да , я вчерась уже все сделал ... догадался что я что то не доставил
спасибо
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  


Страница сгенерирована за 0.105 секунд. Запросов: 22.